CommCenter.patch und OS 3.0

Nicht bei OS 3.0 anwenden!Wer mich auf Twitter verfolgt weiß,dass ich mir in den letzten Tagen mein iPhone OS 2mal zerschossen hab. Warum? Naja weil ich versucht habe Tethering mit dem CommCenter Patch zu installieren, da bei mir bei allen anderen Methoden das Tethering nach einmaliger Benutzung immer wieder verschwand(trotz OS3.0).

Naja was soll ich sagen der Patch verträgt sich wohl nur mit OS3.1.2 und zerschoss mein iPhone immer, was einen ständigen Reboot zur Folge hatte (ich nenne dieses Phänomen ab jetzt R.O.D. (Reboot of death)).

Fazit: Finger wech Kinners wenn ihr nicht die aktuellste Firmware laufen habt,denn sonst gehts euch wie mir und wenn ihr dann auch noch (wie ich) beim Synchronisieren immer das Backup abbrecht habt ihr auch noch ne Menge Datenverlust.

Achja: Ich glaube das mysteriöse verschwinden der Tethering Funktion hängt wohl mit iTunes zusammen(aber das muss ich erst noch genauer untersuchen…)

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s